Welcome

Welcome

Congratulations on selecting FileStream Sync TOGO™, a set of powerful yet easy to use tools for
synchronizing files between your computer and storage devices, like USB flash drive or USB external drive,
between your USB devices, or between your computers. It is designed for people who keep data on multiple
storage media - Desktop, Laptop, and Netbook, or carry data on USB flash drives. When you are using two or
more computers or multiple storage devices, it is always a challenge to figure out where the up-to-date files and
folders are. Sync TOGO helps you to keep track of your critical data and provides a detailed analysis and
synchronization recommendations. With Sync TOGO, you can overcome the hassles of synchronizing your files
and folders between computers and do it efficiently and safely.

In addition to installing the program on your computer, you can also install Sync TOGO directly on your portable
storage, where your files are stored, so you can carry it around with you without being concerned about
synchronizing files with another computer that may not have the program installed. If the program is installed on
USB device, it can run on hosts that do not allow installing software or when the user accounts do not have
Administrator rights. With Sync TOGO you will never again blindly transfer files between computers at the office
and at home, with a Laptop or a Netbook, or with USB flash drives, cameras or camcorders.

Key Features

Sync TOGO is a portable application that offers you options for synchronizing, mirroring, and backing up your
files between your portable storage devices, between your portable device and computer, or between your
computers. It provides you the Check feature so you can review and edit pending action before committing to it.
Its customizable sync list display lets you see at a glance what is going to happen and the log will let you know
what has actually happened to the files. It also offers you the optional safeguard of keeping a copy of deleted
files in a subfolder to avoid accidentally deleting important files.

In addition to selecting from normal working folders, you can also enter Dynamic Folders from a list of over 30
special folders without having to know where these special folders are located. For example, <Documents> and
<Pictures> represent wherever the Documents and Pictures folders are and <Outlook_Express> or
<Windows_Mail> represents wherever the Outlook Express or the Windows E-mail folder is. It also provides
you the option of file filters so that you can include or exclude file types to be synchronized.

You can use the Style arrow in the upper right corner to change the color scheme of the program interface. You
may also click the Check Update button @ in the upper right corner to see if you are running the most current
version and build, the small SYNC button % to find out about the version and build information, and the Help
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button '€ to display the Help file.
Installation Options

You can install Sync TOGO on your hard drive or USB devices. You can easily sync files between the following
pairs as long as you have Sync TOGO installed in either one of the two sides:

Desktop and Laptop or Netbook

m Networked Computers

m Desktop and Desktop via USB device
m Laptops or Netbooks via USB device
m Desktop and USB device

m Laptop or Netbook and USB device

You are required to have a Sync TOGO license for each installed storage device, such as a hard drive, a USB
flash drive, or a USB external drive. If you already purchased a Sync TOGO license and are running the retail
version, you may click the Shopping Cart button & in the upper right corner of the program interface to
purchase additional licenses at special price.

The Sync TOGO free trial version lets you try it with full functionalities for twenty days. You may cick the
Shopping Cart button@ in the upper right corner of the program interface of the trial version to purchase your
license so that you will continue to have all its features. The trial version will be limited to three tasks and one
hundred files per task after the twenty-day free trial period ends.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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Getting Started

Getting Started

Running the Program

Once you have the FileStream Sync TOGO program installed, you can use Computer (Windows Vista/7) or My
Computer (Windows XP) to navigate to the installation folder and run fssynctogo.exe to launch the program.
Because it is a portable application, meaning it can be installed on a USB device and moved to another
computer, the installer does not create Startup menu entry or Desktop shortcut icon for running the program to
comply with Windows uninstall standards. You can, however, create your own program shortcuts if you want.

Using the Program

You may begin to use Sync TOGO right away by giving your first task a name and clicking through its intuitive
program interface to synchronize your files between your computers or your computers and portable devices
like USB flash drives. Here is one example to create a new task in a few quick steps.

SN
1. Create a new task and give it a name of your choice by clicking the Sync button 7 in the upper left

corner and select the New command®*.

* ;! This last part is not needed when running Sync TOGO for the very first time.

m 2. Click on the two Browse (folder) buttons @ to select the left and right folders.

—
L

m 3. Click on the Sync Options button to select the direction of synchronization and other options. If
you select Mirror (Bidirectional), Left to Right, or Right to Left, the button will indicate so accordingly.
']

m 4. Click the Check icon 4 in the Home tab Action group to scan the files on both sides and prepare for
synchronization. You may display the list in a number of different of ways by selecting different viewing
options using the icons in the View group.

5. Right click a listed item to edit it if you want.

6. Click the Sync icon - in the Home tab Action group to perform synchronization. Log will be
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displayed in the Log Windows if it is enabled.

You may cick the Help button ¥ in the upper right corner of the program interface or press the F1 key to
access context sensitive help pertaining to the relevant topic. It can also be accessed directly from the relevant
dialogs.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How Sync TOGO Works

How Sync TOGO Works

Sync TOGO is a portable application, which can be installed on computers or USB devices. It does not use the
Windows Registry or any system folders. It saves task list, options, history, and catalog folders in the program

folder. If you install it on a USB device, you can use it on another computer by plug your USB device onto that

computer and run it.

Each task has a left folder and a right folder. Sync TOGO will create a Catalog folder in each of these two
folders. You have the option of not putting any data in the left and right folders but putting them in the Data
subfolder in the program folder instead. This will give you the option of having both the program and the Catalog
folder on a USB device.

Each Catalog folder contains a log (if enabled), a catalog, and a Backup folder (if enabled). For each Sync
operation, the file list is stored in the Catalog file of that folder. The Catalog will be used for subsequent
operations. The Check operation scans both folders and compares files to each other as well as to the Catalog
for that folder to determine the state of each item as new, updated, or deleted.

For Mirror operation, any files changed, added, or deleted in either folder are duplicated in the other
folder. If the same file is changed on both folders, then there is no recommend action. The item is marked as
"Conflict".

For Sync operation, there is a Sync direction - Right to Left or Left to Right. The file operation (such as
changed, added, or deleted) from the Source folder is duplicated on the Target folder if the recommend Sync
direction is the same as the specified Sync direction; otherwise the item is marked as "Conflict".

For Backup operation, there is a Backup direction - Right to Left or Left to Right. The files in the source
folder that are new or different are duplicated on the Target folder regardless of the files being older or newer.

FileStream® Sync TOGO™
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How to Sync Step by Step

FileStream® Sync TOGO™
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How to Sync Step by Step > Creat a Task

Create a Task

|l "
m Use the New icon == to create a new task. The New icon =# can be accessed by clicking the Sync

SN
i

m ]
button e and select the New icon == from the pull down menu or click the New icon == in the

Quick Access menu
to the Sync button.

L]
b

B o T :
X in the upper left corner of the the default program interface next

m Enter a task name of your choice that is unique and easy to remember. After entering the task name, click

the OK button to continue.

m The new task will show up on the list in the left panel and on the right tab window. An example is shown

below.
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How to Sync Step by Step > Specify Folders

Specify Folders

m Click on the left and right Browse buttons to select the respective folders. Or click the pull down
arrows to select from the list of preferred folders including Dynamic Folders, such as <Documents>. You
can use the Tools > Default Options > Program option page to add your preferred folders to the list.

m The folder selections will be displayed as in the example shown below.

Any folder on the same drive with the Sync TOGO program will be displayed with the drive letter as <fssync>;
removable drive will be displayed in its volume name.

The same drive with the program Removable drive <volume name>
F.i i o
o i
M4 h;.‘pé»p * turbobackup | Work2010 /
?ﬁ] <fssyne s \OCProxy - [“ Iﬂ'ﬂﬁmlb:'n.l:fﬂtraWCCPraer - L—j-,

The folder on the left is referred to as the Left folder and the folder on the right is referred to as the Right
folder.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How to Sync Step by Step > Specify Options

Specify Options

m Click the dynamic Option button as shown below to select your synchronization task options.

[23| <fesyme>:\CCProxy
= ]

<TEX 001 =:\Central\CCProxy -

@)

Depending on your current synchronization type and direction, one of the following buttons is displayed.

-4

Mirror

Sync Left to Right

Sync Right to Left

Backup Left to Right

Backup Right to Left

CING
m Alternatively, click the Task Options command from the Sync button \'_') to display the Options dialog.



http://www.filestream.com/fssynctogo/

HNew
Creates a new task.

Copy
Copies this task and create a new task.

Rename
Renames the selected item.

Remowve
Deletes this task.

Reset
Resets task by deleting catalog folders [includes
catalogs, logs, and backupsjon both sides of task.

Switch Folders
Switches left and right folders of the specified task.

Task Options
Shows task options.

Log

Catalog

m The Options dialog has four options pages: Sync Options, Filters, Auto, and Log. Specify your preferred
options in the respective options pages.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How to Sync Step by Step > Check First

Check First

¥
m Click the Check icon ‘%’ in the Home tab, Action Group to start scanning the sync list. Sync TOGO
scans both folders and displays the list of recommended actions for your review.

m Click the Stop icon to cancel the operation.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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FileStream® Sync TOGO™
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How to Sync Step by Step > Sync

Sync

Click the Sync icon #=" to start the synchronization operation.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How to Sync Step by Step > Stop and Resume

Stop and Resume

A
m Click the Stop icon u to pause the synchronization operation.

m Click the Sync icon #=" to restart the paused synchronization operation.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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When to Use Mirror, Sync, or Backup

When to Use Mirror, Sync, or Backup

FileStream® Sync TOGO™
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When to Use Mirror, Sync, or Backup > Mirror

Mirror

In mirroring operation, file changes (new, updated, or deleted) on either side are repeated on the other. If a pair
of files has been changed on both sides, it will be marked as Conflict.

Mirror can be used to mirror two working folders.

If the Propagate Deletions option is not checked off, no deletions will be allowed and the same item from the
other side will replace the deleted item. If files are accidentally deleted, you can restore the deleted files by
using the Mirror option with the Propagate deletions option unchecked.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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When to Use Mirror, Sync, or Backup > Sync

Sync

In synchronization operation, file changes (new, updated, or deleted) on the source folder are repeated on the
target folder. The file changes on the target side are marked as Conflict and are not repeated on the source
folder. If a pair of files has been changed on both sides, it will be marked as Conflict.

Sync can be used as incremental backup of working folder.
In the working folder, sometimes you may want to restore older version of files. The Sync operation will notice
the replacement and propagate the changes to the backup folder correctly. Since no editing changes in the

backup folder are expected, any items changed on the backup side will be marked as Conflict.

If the Propagate Deletions option is not checked off, no deletions are allowed in the target folder.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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When to Use Mirror, Sync, or Backup > Backup

Backup

In backup operation, files are compared between two folders, any new files and different files of the source
folder are copied to the target folder regardless of file date. This may result in older files overwriting the newer
files.

Backup can be used as backup of the data folder such as documents, presentations, photos, videos, or
mp3.

For data, there may be no need to keep track of the history of changes. You just back up the new data files to
the backup folder.

If the Propagate Deletions option is checked off, any files that only exist in the target folder will be marked as to
be deleted .

FileStream® Sync TOGO™
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How to Sync Computers Using USB Device

How to Sync Computers Using USB Device

FileStream® Sync TOGO™
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How to Sync Computers Using USB Device > If You Have Installed Sync
TOGO on Your USB Device

If You Have Installed Sync TOGO on Your
USB Device

Create a task to Sync folder on the computer with the folder on the USB device (folder has to be exist) -
do it only once.

i

Run the Check command . in the Home tab, Action Group to start scanning the sync list with the
source computer.

Review the recommend actions, run the Sync command #*,

Move the USB device to the target computer.

o [ T
Click the Sync button l') and use the Copy LJ and Switch Folders ® ® commands (change the target
folder name if necessary) - do it only once.

i
Run the Check command . in the Home tab, Action Group to start scanning the sync list with the
target computer.

Review the recommend actions, run the Sync command .

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How to Sync Computers Using USB Device > If You Have Installed Sync
TOGO on Your Computer

If You Have Installed Sync TOGO on Your
Computer

Create a task to Sync folder on the computer with the folder on the USB device (folder has to be exist) -
do it only once.

¥
Run the Check command . in the Home tab, Action Group to start scanning the sync list with the
source computer.
Review the recommend actions, run the Sync command #*,
Export the task list to the USB device (optional).
Move the USB device to the target computer.
Make sure you have a second license of Sync TOGO and install it on the target computer.

If you have the task list from the first computer, run the Import command in the Tools tab, Tool Group.

T
Click the Sync button w and use the Switch Folders :'; command (change target folder name if
necessary). If you do not have the task list, create a new task and enter the correct folders for the USB
device and the computer - do it only once

i
Run the Check 4 command in the Home tab, Action Group to start scanning the sync list with the
target computer.

Review the recommend actions, run the Sync command .

FileStream® Sync TOGO™
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How to Run Multiple Sync Tasks Together

How to Run Multiple Sync Tasks Together

Click on the Tools Tab.

Click the Batch Check/Sync icon in the Group Action Group.

Select Check or Check and Sync together.

Select the tasks and click the Run button to run the batch.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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How to Automate Sync

How to Automate Sync

You can automate Check or Check and Sync by using the Auto command in the Home tab, Action Group. You
can specify to repeat the command every hh hours or mm minutes. You can change the recommended actions
when encountering Conflict items. You also have the option to stop the Sync operation if too many files have

been changed.

7! The Scheduler is not available in FileStream Sync TOGO. It is available in FileStream Sync, a companion
software product.

FileStream® Sync TOGO™
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How to Use Filters

How to Use Filters

There are Include filters and Exclude filters. If you use both types of filters, the system will apply the Include
filters before the Exclude filters.

= Include or Exclude folders as "\Work1" will include or exclude the folder Work1 and everything below.

m Include or Exclude file extensions as *. TMP *.BAK will include or exclude any file with the extension TMP

or BAK.
Each specification is separated by space. If a specification contains one or more embedded spaces, be sure to

surround that entire specification with double quote characters (). Do not use drive letter in any of the
specification.

You can also exclude read only, system, or hidden files. By default, Sync TOGO excludes system and hidden
files.

FileStream® Sync TOGO™
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How to Use Dynamic Folders

How to Use Dynamic Folders

When you click the pull down arrows to select the folders, you will see some of the Dynamic Folders, such as
<Documents>, <Photos>, <Music>, and <Video>, are in the selection list, where <Documents> represents the
special documents folder of Windows and so on. The Dynamic Folders feature lets you have the convenience
of selecting these special Windows folders without having to know exactly where they are located. You can add
more dynamic folders to the selection list from the supported Dynamic Folders list below in Default Options.

The following special folders are the Dynamic Folders supported by Sync TOGO:

<COMMON_DESKTOPDIRECTORY>
<COMMON_STARTMENU>
<COMMON_STARTUP>
<RECENT>
<COMMON_SENDTO>
<DESKTOPDIRECTORY>
<STARTMENU>
<STARTUP>
<PROGRAM_FILES>
<COMMON_FILES>
<DOCUMENTS>
<COMMON_DOCUMENTS>

<FAVORITES>
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<COMMON_FAVORITES>
<PICTURES>

<MUSIC>

<VIDEO>
<COMMON_PICTURES>
<COMMON_MUSIC>
<COMMON_VIDEO>
<SYSTEM>

<WINDOWS>

<LOCAL_OUTLOOK_EXPRESS>

<OUTLOOK_EXPRESS>

<LOCAL_WINDOWS_MAIL>

<WINDOWS_MAIL>
<CONTACTS>
<LOCAL_OUTLOOK>
<OUTLOOK>
<FONTS>
<APPDATA>
<LocalAppData>

<COMMON_APPDATA>

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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What is Sync Action

What is Sync Action

¥

After you run the Check command ] and review the recommended actions in the Sync list, you can use the
Sync Action group of commands in the Home tab, Action Group to change the recommended actions before

clicking the Sync command * omnit. Sync action options include Copy Actions, Copy Time Actions, Delete
Actions, No Action, and Conflict Action.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.
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What is Action> Copy Actions

Copy Actions

There are the copying files and folders to the left and the copying files and folders to the right actions. These
actions will be recommended when the items have been updated since the previous run for Mirror or Sync, or
the items are different from the target folder for Backup, or any new items for Mirror, or any new items from the
source folder for Sync and Backup. Sometimes, time difference, such as due to change in time zone or change
in daylight savings time, will also cause this action to be recommended while there were no real changes in the
files. If that is the case, you can use the Action > Sync Action > Copy Time To Left or Copy Time To Right
command to correct the recommended action. You can also change the sync direction of the item, or change
the recommended action to no action.

FileStream® Sync TOGO™
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What is Action> Copy Time Actions

Copy Time Actions

There are the copying file time to the left and the copying file time to the right actions. These actions will not be

recommended with the Check command ] . Use the Home tab, View Group, View > More > Same Size and
Different Time command to see those items of the same file size but different time, which could be the results of
time difference, such as due to change in time zone or change in daylight savings time. After reviewing the list,
you can change the copy file action to copy file time action if those are in deed the result of time difference.

FileStream® Sync TOGO™
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What is Action > Delete Actions

Delete Actions

There are the deleting files and folders on the left side and the deleting files and folders on the right side
actions. If the Propagate deletions option is not check off, there will be no deletion actions. For Mirror, this
action will be recommended when the items on the other side are deleted since the previous run. For Sync,
deletions on the source folder will cause deletions on the target folder. For Backup, there will only be deletions
on the new items from the target folder. You can change the sync direction of the item, or change the action to
no action.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.



http://www.filestream.com/fssynctogo/

What is Action> No Action

No Action

This action will be recommended if there is nothing to be done with the pair of items. This action cannot be
changed either.

FileStream® Sync TOGO™
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What is Action> Conflict Action

Conflict Action

For Mirror, if the pair of files has been changed on both sides, then the pair is marked as Conflict. For Sync, if
the recommended sync direction is different from the specified sync direction, then the item is marked as
Conflict. The possible conflict scenarios are:

m [tems are changed on both sides for Mirror and Sync.

m Parent folder deletion conflict - item parent folder is deleted on one side, item is changed on the other
side for Mirror or Sync.

m For Sync, recommended sync direction for item is not the same as the specified sync direction. For
example: for Left to Right Sync, an item has been changed on the right side. This item will be marked as

Conflict.
m File and folder conflict - the item on one side is a file while it is a folder on the other side.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.



http://www.filestream.com/fssynctogo/

What is Time Difference

What is Time Difference

Some older computers running Windows are still using the FAT file system for hard disks while newer
computers running Windows are using the NTFS file system. However, the USB devices you have may still use
the FAT file system. FAT stores local file time. When it moves cross time zones or changes to daylight savings
time, you will see time difference. Also the modification time is stored in 2 seconds precision. If there is one
folder with the FAT file system, then you could encounter the time difference issues.

Sync TOGO will ignore any time differences less than or equal to 2 seconds. Changing File Copy actions to File
Time Copy actions can correct the Left and Right Time Difference issues. The old and new time difference can
be corrected by running a new Sync, even when there is nothing to be done otherwise. It will force the system to
create a new set of catalogs to reconcile the time difference.

Use the View > More > Same Size and Different Time to see the items that could be the results of time
difference.

FileStream® Sync TOGO™
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HNew
Creates a new task.

Copy
Copies this task and create a new task.

Rename
Renames the selected item.

Remowve
Deletes this task.

Reset
Resets task by deleting catalog folders (includes
catalogs, logs, and backupsjon both sides of task.

Switch Folders
Switches left and right folders of the specified task.

Task Options
Shows task options.

Log

Catalog

m Specify your preferred options in the respective options pages.

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.



http://www.filestream.com/fssynctogo/

Sync Options > Sync Options Page

Sync Options Page

On the Sync Options page, select one of the five synchronization options: (Bidirectional) Mirror, Sync from Left
to Right, Sync from Right to Left, Backup from Left to Right, and Backup from Right to Left. In the case of
Mirror, both sides are considered source folders. For each option, there are additional properties that can be
selected.

Mirror - Mirror will keep the left and the right folders in sync when files changed in either folder.

Sync from Left to Right - Left to Right Sync will check the files before copying them from the left to the right
folder. If files should be copied from the right to the left folder because it is newer, a conflict will be declared and
no action will be taken on the file.

Sync from Right to Left - Right to Left Sync will check the files before copying them from the right to the left
folder. If files should be copied from the left to the right folder because it is newer, a conflict will be declared and
no action will be taken on the file.

Backup from Left to Right - Left to Right Backup will copy files from the left to the right folder, even when the
file in the left folder is older than that in the right folder.

Backup from Right to Left - Right to Left Backup will copy files from the right to the left folder, even when the
file in the right folder is older than that in the left folder.

O Propagate deletions - If this option is checked off, the file that has been deleted from the source will be
deleted from the target. Otherwise, the file will be copied instead of deleted in the case of Mirror, or no action
will be taken on the file in the case of Sync or Backup.

O Save deleted or updated files - If this option is checked off, deleted or overwritten files will be backed up to
the fs _sync\ backup subfolder in the folder from which the files are deleted or overwritten.

O Use Shadow Copy for locked files (slow) - If this option is checked off, Sync TOGO will use Windows Shadow
Copy to copy locked files. Availability of Shadow Copy may be blocked by Windows User Access Control (UAC)
and other security software settings. Depending on your hardware resources, this option may slow down the
synchronization operation.
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O Case sensitive - If this option is checked off, the files and folders comparison will be case sensitive.

O Do not write to the Source folder - Check off this option when the source folder is read-only so application
data, such as the catalog file, log file, and backup folder, created by Sync TOGO will be written to the Windows
Application Data folder instead. (Administrator privilege is required to write to the Windows Application Data
folder.)

O Do not write to the Target folder - Check off this option when the target folder is read-only so application data,
such as the catalog file, log file, and backup folder, created by Sync TOGO will be written to the Windows
Application Data folder instead. (Administrator privilege is required to write to the Windows Application Data
folder.)

File Copy: This option allows you to control the speed and how much computer resources are going to be used
by Sync TOGO. You can choose from No Limit (fastest, uses the most resources), Medium speed and large
buffer, Medium speed and medium sized buffer, and Low speed and small buffer.

FileStream® Sync TOGO™
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Sync Options > Auto Page

Auto Page

Click the @ Auto icon to automate Check and Sync operations. You can choose to Run Sync TOGO
when device is connected, Run when the program starts (with delay option), specify to repeat the command
every hh hours or mm minutes. You can auto resolve the recommended actions when encountering conflict
items. You also have the option to stop the sync operations if too many files have been changed. You can
select Check or Check and Sync as the actions to be automated.

7! The Scheduler is not available in FileStream Sync TOGO. It is available in FileStream Sync, a companion
software product.

FileStream® Sync TOGO™
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Sync Options> Log Page

Log Page

Sync TOGO will create a Catalog Folder in each of the left and right folders. You have the option to not put any
data into the left and right folders but to put them in the Data folder inside the program folder instead. Each
folder has one Catalog folder. Each Catalog folder contains one Log (if enabled), one Catalog, and the Backup
subfolder (if enabled).

Check off the Create log option box if you want log files to be created. You have the option of Detailed log or
Summary log. You also have the option to clear the log before starting each operation.

I Create log

O Detailed log
@ Summary log

B Clear log before each sync operation

FileStream® Sync TOGO™
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Interface

Interface

The top part of the program interface is referred to as the Ribbon, which consists of the Sync button, the Quick
Access toolbar, and the Home Tab and the Tools Tab. The left side consists of the Task pane and the History
pane in one space. To the right of the Task/History pane is the Sync List. Below the Sync List is the Log
Window. You will find more information by clicking each of the program interface components.
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Interface > Ribbon

The Ribbon

The top part of the program interface is referred to as the Ribbon, which consists of the Sync button, the Quick
Access toolbar, and the Home Tab and the Tools Tab. You will find more information by clicking each of the
Ribbon components.
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Interface > Ribbon > Sync Button

The Sync Button

S
You can click the Sync button R in the top upper left corner of the program interface to access file related
commands, like New (create a new task), Copy (copy a task to create a new task), Rename (rename the
selected item), Remove (delete task), Switch folders (switch left and right folders of the selected task), Task
Options (show task options).

i | Sync Button
b

= @

s New - Create a new task
==
l | Copy - Copy a task
'ﬁﬂ Rename - Rename a task
>-< Remove - Remove a task from the task list
n__ Reset - Reset a task by deleting the Catalog folders of both sides
Ny

™ Switch Folders - Switch the left and right folders

[ . . . -
vj Task Options - Display options for the specified task
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i Log - Show or delete log files

Open Right Log File - Open log file for the right folder
Open Left Log File - Open log file for the left folder
Delete Right Log File - Delete log file for the right folder
Delete Left Log File - Delete log file for the left folder

Catalog - Delete catalog files or backup folders on both sides

Delete Backup Folders - Delete backup folders for both the right and the left sides
Delete Catalogs -Delete catalogs for both the right and the left sides

FileStream® Sync TOGO™
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Interface > Ribbon > Quick Access Toolbar

Quick Access Toolbar

You can customize the Quick Access Toolbar in the upper left of the program window so that frequently used
commends can be at your fingertips. To customize the Quick Access Toolbar, click the arrow at the right of the
Quick Access Toolbar and select or unselect the commands for displaying or hiding on the toolbar.
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Interface > Ribbon > Home Tab

Home Tab

The Home Tab is part of the Ribbon at the top of the default program interface. It consists of the View Group
and the Action Group.You will find more information by clicking each of the program interface components.

] Al [ Errers | Status Bar @J‘ < E D D Ml

| Changes [ Bew | Caption Bar
re Check  Sync  Auto File Symnc Clear

: ] I
| Confliets | Delete - Action = Action =
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Interface > Ribbon > Home Tab > View Group

View Group

You can check off one or more icons in the View group to customize the sync list in the Check window. Icons not
available for the particular sync list are grayed out.

All - Displays all items

Changes - Displays items that have been changed

Conflicts - Displays items when the target file is newer than the source file
Errors - Displays items when error occurs

New - Displays new items

Delete - Displays deleted items

Status Bar - Displays the status bar at the bottom of the program interface
Caption Bar - Displays the caption bar above the sync list window

More

LJ Additional display options
Overwrite - Displays items that exist on both sides and with copy action
Copy to Left - Displays items with copy to left action
Copy to Right - Displays items with copy to right action
Copy Time to Left - Displays items with copy time to left action
Copy Time to Right - Displays items with copy time to right action
Same Size and Different Time - Displays items that have the same file size but different file time
Excluded - Displays items that are excluded by filters
Warning - Displays items that have warning

FileStream® Sync TOGO™
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Interface > Ribbon > Home Tab > Action Group

Action Group

You can use the action icons in the Action group to perform synchronization. Icons not available for the particular
synchronization operation are grayed out.

%f

P

Check - Command to check for the recommended actions

Sync - Command to sync folders

Auto - Command to configure automatic Check/Sync operation by timer and by scheduler (not available in

FileStream Sync TOGO, available in FileStream Sync - a companion software product)

| | File Action

TS

Open Left Iltem - Open left file or folder with the default program.

Open Right Item - Open right file or folder with the default program.

Left Item Properties - Show Properties page of the left item.

Right Item Properties - Show Properties page of the right item.

Delete Left Item - Delete left file or folder. There is a confirmation prompt before deletion.

Delete Right Item - Delete right file or folder. There is a confirmation prompt before deletion.

Delete Both Items - Delete right and left files and folders. There is a confirmation prompt before deletion.
Compare Left and Right Files - If there are differences, a window will display the differences.

Sync Action

Left to Right - Command to change the preferred sync direction as left to right

Right to Left - Command to change the preferred sync direction as right to left

Copy Time to Right - Command to set the file time on the right with the file time on the left
Copy Time to Left - Command to set the file time on the Left with the file time on the right
Change to No Action - Command to change the selected items to no action

Restore Action - Command to change the action back to the recommended action

V Clear - Command to clear the Sync List. Use the Check command to display the list again.

et
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,‘." Stop - Command to cancel a Check operation. For Sync, this command will pause the operation. Use Sync com

FileStream® Sync TOGO™
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Workspace > Ribbon > Tools Tab

Tools Tab

The Home Tab is part of the Ribbon at the top of the default program interface. It consists of the Group Action
Group and the Tools Group.You will find more information by clicking each of the program interface
components.

W] A | Errors | Status Bar %J < E D D Mz
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Workspace > Ribbon > Tools Tab > Group Action Group

Group Action Group

You can use the icons in the Group Action Group to perform certain commands.

4=" Batch Check/Sync - Command to run Check or Check and Sync for multiple tasks

wr

t:’ Stop All - Command to stop all running tasks

v Clear All - Clear Sync List for all tasks
L

FileStream® Sync TOGO™
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Workspace > Ribbon > Tools Tab > Tools Group

Tools Group

You can use the icons in the Tools Group to perform certain commands.

Delete History - Click this icon to delete history from the Task/History window.

}s&;

Import tasks from another folder. Task will be automatically renamed if a task of the same name already exists.

Export all tasks to another folder. Task will be automatically renamed if a task of the same name already exists.

[ (¢

o

Default Options - Setup global default options for the program: these are Sync Options, Filters , Log , Program

FileStream® Sync TOGO™
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Interface > Ribbon > Tools Group > Default Options

Default Options

FileStream® Sync TOGO™
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Interface > Ribbon > Tools Group > Default Options > Sync Options

Sync Options

Sync TOGO provides you five synchronization options: (Bidirectional) Mirror, Sync from Left to Right, Sync from
Right to Left, Backup from Left to Right, and Backup from Right to Left. In the case of Mirror, both sides are
considered source folder. For each option, there are additional properties that can be selected.

Mirror - Mirror will keep the left and the right folders in sync when files changed in either folder.

Sync from Left to Right - Left to Right Sync will check the files before copying them from the left to the right
folder. If files should be copied from the right to the left folder because it is newer, a conflict will be declared and
no action will be taken on the file.

Sync from Right to Left - Right to Left Sync will check the files before copying them from the right to the left
folder. If files should be copied from the left to the right folder because it is newer, a conflict will be declared and
no action will be taken on the file.

Backup from Left to Right - Left to Right Backup will copy files from the left to the right folder, even when the
file in the left folder is older than that in the right folder.

Backup from Right to Left - Right to Left Backup will copy files from the right to the left folder, even when the
file in the right folder is older than that in the left folder.

[0 Propagate deletions - If this option is checked off, the file that has been deleted from the source will be
deleted from the target. Otherwise, the file will be copied instead of deleted in the case of Mirror, or no action
will be taken on the file in the case of Sync or Backup.

O Save deleted or updated files - If this option is checked off, deleted or overwritten files will be backed up to
the fs _sync\ backup subfolder in the folder from which the files are deleted or overwritten.

O Use Shadow Copy for locked files (slow) - If this option is checked off, Sync TOGO will use Windows Shadow
Copy to copy locked files. Availability of Shadow Copy may be blocked by Windows User Access Control (UAC)
and other security software settings. Depending on your hardware resources, this option may slow down the
synchronization operation.

O Case sensitive - If this option is checked off, the files and folders comparison will be case sensitive.
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O Do not write to the Source folder - Check off this option when the source folder is read-only so application
data, such as the catalog file, log file, and backup folder, created by Sync TOGO will be written to the Windows
Application Data folder instead. (Administrator privilege is required to write to the Windows Application Data
folder.)

O Do not write to the Target folder - Check off this option when the target folder is read-only so application data,
such as the catalog file, log file, and backup folder, created by Sync TOGO will be written to the Windows

Application Data folder instead. (Administrator privilege is required to write to the Windows Application Data
folder.)

File Copy: This option allows you to control the speed and how much computer resources are going to be used
by Sync TOGO. You can choose from No Limit (fastest, uses the most resources), Medium speed and large
buffer, Medium speed and medium sized buffer, and Low speed and small buffer.

FileStream® Sync TOGO™
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Interface > Ribbon > Tools Tab > Default Options > File Filters

File Filters

You can specify filters to optionally exclude or include particular file types and folders based on the selection
criteria you enter. If you use both types of filters, the system will apply the Include filters before the Exclude
filters. Wildcard formats are supported.

Use exclusion filter

When this option is checked off, files and folders on the filter list will be excluded. Sync TOGO comes with built-
in exclusion filter templates for Temporary files (*. TMP). Click on the Add Filter button to add exclusion filters.
You can select Browse to add exclusion folders. You can also select New to create your exclusion filters for
files and folders. Click on New in the filter list to enter file extensions and wildcard to exclude specified file

types.

Use inclusion filter

When this option is checked off, only those file types on the filter list will be included. Sync TOGO comes with
built-in inclusion filter templates for pictures, documents, PDF, music, and video. Click on the Add Filter button
to add inclusion filters. You can also select New to create your inclusion filters for files types. Click on New in
the filter list to enter file extensions and wildcard to include specified file types.

m Include or Exclude folders as "\Work1" will include or exclude the folder Work1 and everything below.

m Include or Exclude file extensions as *. TMP *.BAK will include or exclude any file with the extension TMP
or BAK.

Each specification is separated by space. If a specification contains one or more embedded spaces, be sure to
surround that entire specification with double quote characters (). Do not use drive letter in any of the
specification.

You can also exclude read only, system, or hidden files. By default, Sync TOGO excludes system and hidden
files.
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Interface > Ribbon > Tools Group > Default Options > Log

Log

Each task has its own log, which can be viewed by selecting the task that you want to view its log and it will be
displayed in the Log Window. Log keeps track of all sync activities. You can edit the default log options by using

the Default Options icon in the Tools group. You have the following options.

O Create log - If the Create log option is checked off, a log file will be created.

© Detailed log @ Summary log (default)

O Clear log before each backup — Check off this option if you want to clear the log before starting each
sync.

FileStream® Sync TOGO™
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Interface > Ribbon > Tools Group > Default Options > Program

Program

You can select folders and supported dynamic folders and add them to the folders selection pull down list. To

add entries to the list, click the Add button

|

and select from listed options. Dynamic folders will be listed in

< and > brackets. You can select New from the list, and click in it twice and enter what you want it to be. For
example, you can enter <Windows_Mail> for wherever Windows Mail is stored. You can select the Browse for
Folder option from the options list and select the folder that you want to add. If you want to remove an entry,

select the entry and click the Delete button

X

to remove it from the list.

7! The Load on Windows Startup and stay in Notification Area option is not available in FileStream Sync TOGO.

It is available in FileStream Sync, a companion software product.
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Interface > Task

Task

All tasks created can be viewed in the left pane of the program interface. Click the Task Bar at the bottom of the
Task/History pane will display the task list. You can drag the column tabs to customize the column display
headings. Right click on a task will display the right click command menu, which lets you perform a number of
file relates commands.

FileStream® Sync TOGO™
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Interface > History

History

All actions performed can be viewed in the left pane of the program interface. Click the History Bar at the
bottom of the Task/History pane will display the actions history. You can drag the column tabs to customize the

column display headings.

To clear History, click the Delete History icon in the Tools group.

FileStream® Sync TOGO™
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Interface > Log Window

Log Window

If the log is enabled, all actions on individual files are displayed in the Log Window at the bottom of the program

SN
interface. You can use the Sync button M in the top upper left corner of the program interface, Log
command to open or delete the log file from the respective right or left folder.

FileStream® Sync TOGO™
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Interface > Top-Right Command and Buttons

Top-Right Command and Buttons

You can use the Style arrow in the upper right corner to change the color scheme of the program interface. You
may also click the Check Update button 8 in the upper right corner to see if you are running the most current
version and build, the small SYNC button % to find out about the version and build information, and the Help
button '€ 1o display the Help file.
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Description of Icons

Description of Icons

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.



http://www.filestream.com/fssynctogo/

Description of Icons > Icons in the Sync List

Icons in the Sync List

Actions Icon

O
e
»i
%]

)

No Action

Copy file to the left

Copy file to the right

Delete file on the left side
Delete file on the right side
Copy folder to the left

Copy folder to the right

Delete folder on the left side
Delete folder on the right side
Copy file time from right to left
Copy file time from left to right
Item is excluded

Conflict - no action

Results Icon

OK
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i Error

Status icon

/o Warning

FileStream® Sync TOGO™
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Description of Icons > Icons in the Task List

Icons in the Task List

Task Icon
dge Task
=% Work in progress

=» Work done

FileStream® Sync TOGO™
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Description of Icons > Icons in History View

Icons in History View

Status Icon

J Taskis done - OK.
/oy Task is done - there are some conflicts or errors.
) Task cannot continue because of error.

.3 User stopped operation

From Icon

& Run from Sync and Check Commands
. Run from Batch command
[ Run from Timer

7 Runfrom Scheduler

Command Icon

[¥ Analyze command

+" Sync command

st Delete Task command
+"| Task options change

2  Create new task
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% Rename task
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Advanced Topics

Advanced Topics
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Advanced Topics > Portable Drive

Portable Drive

Any folder on the same drive as the Sync TOGO program will be displayed with the drive as <fssync>,
removable drive will be displayed with the drive in its volume name as <volume name>. You can set the volume
name for USB device in the Properties dialog of Windows Explorer. For portable drive in every operation, Sync
TOGO will scan for the specified volume name. Regardless of what drive letter Windows assigns to it, Sync
TOGO will find the portable drive using its volume name. If a USB device with Sync TOGO installed is also
where your Sync folder is stored, the drive letter of the folder will be changed to <fssync> so you can carry it
around without being concerned about what its drive letter is.

FileStream® Sync TOGO™
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Advanced Topics > Dynamic Folders

Dynamic Folders

When you click the pull down arrows to select the folders, you will see some of the Dynamic Folders, such as
<Documents>, <Photos>, <Music>, and <Video>, are in the selection list, where <Documents> represents the
special documents folder of Windows and so on. The Dynamic Folders feature lets you have the convenience
of selecting these special Windows folders without having to know exactly where they are located. You can add
more dynamic folders to the selection list from the supported Dynamic Folders list below in Default Options.

The following special folders are the Dynamic Folders supported by Sync TOGO:

<COMMON_DESKTOPDIRECTORY>
<COMMON_STARTMENU>
<COMMON_STARTUP>
<RECENT>
<COMMON_SENDTO>
<DESKTOPDIRECTORY>
<STARTMENU>
<STARTUP>
<PROGRAM_FILES>
<COMMON_FILES>
<DOCUMENTS>
<COMMON_DOCUMENTS>

<FAVORITES>
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<COMMON_FAVORITES>
<PICTURES>

<MUSIC>

<VIDEO>
<COMMON_PICTURES>
<COMMON_MUSIC>
<COMMON_VIDEO>
<SYSTEM>

<WINDOWS>

<LOCAL_OUTLOOK_EXPRESS>

<OUTLOOK_EXPRESS>

<LOCAL_WINDOWS_MAIL>

<WINDOWS_MAIL>
<CONTACTS>
<LOCAL_OUTLOOK>
<OUTLOOK>
<FONTS>
<APPDATA>
<LocalAppData>

<COMMON_APPDATA>

FileStream® Sync TOGO™
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Advanced Topics > Case Sensitive

Case Sensitive

Sync TOGO compares file names between two folders and also searches files in the catalog. It uses case
sensitive comparisons and searches as default. You can change it in Default Options, Sync Options for all new

tasks or in Sync Options of selected existing tasks.
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Advanced Topics > Unicode File and Folder Names

Unicode File and Folder Names

Sync TOGO scans both the left and the right folders and supports Unicode file and folder names.
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Shortcut Keys

Shortcut Keys

Key Description

Delete Delete Task

F1 Help

Shift+F1 Context Sensitive Help for Each Control
F2 Rename Task

Esc Stop Task

Ctrl+A Automate Task

Ctrl+C Copy Task

Ctrl+D Reset Task

Ctrl+F Switch Folders

Ctrl+L Open Left Log

Ctrl+N New Task

CtrlI+O Task Options

Ctrl+R Open Right Log

Ctrl+S Sync Folders

Ctrl+T Check

Ctrl+X Exit

Ctrl+Delete Clear Sync List

Alt+A View All

Alt+C Compare left and right files
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Alt+D

View ltems with Delete Action

Alt+E View Items with Error Status

Alt+F View Items with Conflict Status

Alt+G View Change Items

Alt+l View ltems with Copy to Right Action
Alt+] View Items with Copy to Left Action

Alt+K View Items with Same Size and Different Time
Alt+L Open Left File

Alt+N View Items that exist on one side

Alt+O View Overwrite ltems

Alt+R Open Right File

Alt+S View Items with Copy Time to Right Action
Alt+T View Items with Copy Time to Left Action
Alt+W View Items with Warning

Alt+X View Excluded Items

FileStream® Sync TOGO™
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System Requirements

System Requirements

FileStream Sync TOGO supports Windows XP, Windows Servers, Windows Vista, and Windows 7 (32- and
64-bit).

System Requirements:

m Windows XP, Windows Servers, Windows Vista, or Windows 7 (32- and 64-bit).

= 512MB RAM
m 10MB Drive Space

FileStream® Sync TOGO™

Copyright © 2010-2011 FileStream, Inc. All rights reserved.



http://www.filestream.com/fssynctogo/

Uninstalling Sync TOGO

Uninstalling Sync TOGO

Sync TOGO complies with Windows XP/Vista/7 uninstall standards. To uninstall Sync TOGO, run Uninstall.exe
from the installation folder and the program will be removed.

7! If you generate any files in the Sync TOGO installation folder, like the log files, they will not be deleted by the
uninstaller. You will have to manually delete any files and folders creted by you after uninstalling the program.

FileStream® Sync TOGO™
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